Actualizando VLC a la última versión.

Viendo que hoy no voy a salir de casa (ahora me ha dado por jugar a los Scalextric llenos de polvo) pues he dado una vuelta por los blogs que tengo en Marcadores, pasando como siempre por Tombuntu, dónde me he encontrado con un agradable tutorial sobre cómo actualizar VLC a la última versión.

  • Voy a traducir la entrada, aunque no será una traducción literal, sino que me basaré en ella para hacer éste mini tutorial que sirve para tener siempre actualizado VLC a la última versión.

¿Qué es VLC?

Es un reproductor multimedia multiplataforma, libre con licencia GPL, con el que podremos reproducir muchísimos tipos de archivos multimedia.

Ya hablamos de él aquí.

¿Qué novedades hay en la versión 0.9.2?

Se ha añadido una interfaz basada en Qt4. Se ha añadido soporte para más formatos de vídeo, opciones de reproducción, soporte para carátulas de álbumes de música.

¿Actualizamos pues?

Of Course, vamos a ello:

  • Primero tenemos que eliminar VLC del sistema (si estuviese instalado, si no pasamos al siguiente paso), ya que es la versión antigua. Lo haremos desde Terminal, usando el comando apt-get remove y el paquete vlc:

sudo apt-get remove vlc

  • Ahora tendremos que editar la lista de repositorios (que se encuentra en /etc/apt/sources.list) para añadir el de VLC, lo haremos con el programa gedit, tal que así desde Terminal:

sudo gedit /etc/apt/sources.list

  • Y ahora añadiremos el repositorio de VLC al final, es éste:

#VLC
deb http://ppa.launchpad.net/c-korn/ubuntu hardy main

  • Guardamos y Cerramos. Ahora, siguiendo en Terminal, forzaremos al sistema a revisar la lista de repositorios para que vea el que acabamos de agregar, lo haremos con el comando aptitude update, (o apt-get update)

sudo aptitude update

  • Y ahora, una vez termine el proceso anterior, instalaremos de nuevo el paquete VLC, que ahora, gracias al nuevo repositorio, será la última versión. Lo haremos con el comando apt-get install de nuevo:

sudo apt-get install vlc

  • Y ahora, como siempre, podremos acceder a él desde Aplicaciones / Sonido y Vídeo.

. . .

Espero que os guste

Un saludo

About these ads

Acerca de jose562

Bueno, me presentaré un poco. Me llamo José y llevo un tiempo usando Linux, soy un verdadero novato, pero poco a poco voy a aprendiendo, e iré compartiendo con vosotros mis conocimientos =) Espero que os guste, y si teneis algo que comentad, por favor, hacedlo =D Un abrazo

Publicado el 16 septiembre , 2008 en Noticias, Programas, Sonido y Vídeo. Añade a favoritos el enlace permanente. 9 comentarios.

  1. Que si me gusta??!! Es COJONUDO. Muchas gracias

  2. mil gracias !!

  3. Lo acabo de instalar, me anda perfecto che. Se solucionó el problema que tenía con la reproducción de dvds con menús.
    Saludos.

  4. desde que estoy en linux suelo usar Mplayer, aunque cuando le daba a winbugs usé durante bastante tiempo VLC, probaré ahora a ver que tal va.

    Gracias por la info! :D
    saludos!

  5. Esto es lo que me pasa:
    Los siguientes paquetes tienen dependencias incumplidas:
    vlc: Depende: libc6 (>= 2.7) pero 2.6.1-1ubuntu10 va a ser instalado
    Depende: libcaca0 (>= 0.99.beta13b-1) pero 0.99.beta11.debian-3 va a ser instalado
    Depende: libcairo2 (>= 1.6.0) pero 1.4.10-1ubuntu4 va a ser instalado
    Depende: libcucul0 (>= 0.99.beta13b-1) pero 0.99.beta11.debian-3 va a ser instalado
    Depende: libfribidi0 (>= 0.10.9) pero 0.10.7-4build1 va a ser instalado
    Depende: libpango1.0-0 (>= 1.20.5) pero 1.18.3-0ubuntu1 va a ser instalado
    Depende: libqt4-core (>= 4.3.4) pero no va a instalarse
    Depende: libqt4-gui (>= 4.3.4) pero no va a instalarse
    Depende: vlc-nox (= 0.9.3+x264snapshot20080929+faad2.6.1-1~ppa1) pero 0.8.6.release.c-0ubuntu5.1 va a ser instalado
    Depende: vlc-plugin-pulse pero no va a instalarse
    E: Paquetes rotos

    ¿Alguna idea de cómo solucionarlo?

  6. instalado el vlc, pero no se oye, el video muy bien

  7. alguna idea para solucionar el problema de sonido en ubuntu 8.04

  8. Pascual, te recomiendo que para dudas de ese tipo te pases por el foro, ya que en este momento no se responderte, pero en el foro somos muchos, alomejor hay alguien con tu misma experiencia :D

    UN saludo

  9. Estoy usando VLC en Linux Mint 5 y todo va de maravilla.
    Gracias por el dato.

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

Únete a otros 39 seguidores

%d personas les gusta esto: